浏览器支持

CA Agile Central 致力于让用户能够轻松访问我们的软件。由于通过万维网提供此软件,所以您用以访问此材料的计算机和软件的相关约束均已删除。

策略

CA Agile Central 支持以下每种浏览器的两 (2) 个最新版本。发布新版本时,我们将开始支持新发布的版本,并停止支持先前支持的最旧版本。

建议

建议使用以下浏览器的最新生产级版本。尤其强烈建议使用 ChromeFirefox

您可以通过计算机使用以下支持的任意浏览器访问 CA Agile Central:

  • Google Chrome
  • Firefox
  • Safari(仅适用于 Mac)
  • Internet Explorer
  • Microsoft Edge

无论您使用哪种浏览器类型,都必须启用 cookie 才能使用 CA Agile Central。此外,如果您的浏览器支持 JavaScript,请加以启用。

注意:不建议使用这些 Web 浏览器的开发版本、测试版本或 beta 版本。未公开发布的版本可能不能与 CA Agile Central 应用程序一起正常运行。有关当前版本的 Web 浏览器和要安装哪种浏览器的详细信息,请参阅以下链接:

Internet Explorer

许多企业客户能够使用的浏览器的类型和版本有限。为了支持处于这种情况下的客户,除了当前支持的版本,我们还支持 IE 11。

注意:CA Agile Central 不再支持 Internet Explorer 6 至 10。 依赖于旧版本的 Internet Explorer 的组织可能想要考虑双浏览器策略。

无法升级您的浏览器?

以下链接包含硬编码到 rally1.rallydev.com 的捆绑 Chrome 引擎。如果您感兴趣,可以在此获取可执行文件。下载该文件,将其解压缩,然后运行可执行文件。

系统要求

确定浏览器要求时,建议使用 Microsoft 的系统要求。以下是基于您的 Internet Explorer 版本的系统要求:

配置

如上所述,您必须启用 JavaScript 和 cookie 才能使用 CA Agile Central。以下链接可以帮助您成功执行此操作:

反馈

需要更多帮助? CA Agile Central 社区为您提供一站式自助和支持。要将反馈或支持请求提交到 CA Agile Central 支持、获取解答并与其他用户协作,请加入我们的 CA Agile Central 社区